Como usar tag noscript com ScriptBundle

votos
0

Eu usei scriptBundle no meu código como este

var ideaGaugesBundle = new ScriptBundle(~/Content/scripts/external/gauges/ideaGaugesBundle)
                .Include(~/Content/scripts/external/gauges/gauges.js)
                .Include(~/Content/scripts/external/gauges/raphael.js);
            ideaGaugesBundle.Orderer = nullOrderer;
            bundles.Add(ideaGaugesBundle);

e está tornando na página por @ Scripts.Render ( ~ / content / scripts / externos / medidores / ideaGaugesBundle)

        <script src=/Content/scripts/external/gauges/gauges.js></script>
<script src=/Content/scripts/external/gauges/raphael.js></script>

como posso adicionar tag noscript a cada um na mosca?

    <script src=/Content/scripts/external/gauges/gauges.js></script>
<noscript>It appears that javascript is not supported or disabled.</noscript>
    <script src=/Content/scripts/external/gauges/raphael.js></script>
<noscript>It appears that javascript is not supported or disabled.</noscript>
Publicado 29/04/2015 em 15:10
usuário
Em outras línguas...                            


1 respostas

votos
0

Resolvido o problema era porque eu estava no modo de depuração no modo de versão estes estão se unindo e tornando assim

<script src="/Content/scripts/external/gauges/ideaGaugesBundle?v=aZoSAkEOJjHIoGeUE95SrTKdRXcx3_goCN4TVgrS9RY1"></script>
Respondeu 29/04/2015 em 16:26
fonte usuário

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more